v1 workflow UI, data store menu and other props failing to load
Incident Report for Pipedream
Resolved
We deployed a fix, and the v1 workflow and data store UIs are now working.
Posted Sep 24, 2022 - 19:14 UTC
Investigating
We're investigating a few issues related to a recent release: the v1 workflow UI fails to load, data store prop menus are not rendering, and other related UI components aren't working as expected. We should have a fix out shortly.
Posted Sep 24, 2022 - 18:46 UTC
This incident affected: Frontend (https://pipedream.com).