Event sources failing to process new requests
Incident Report for Pipedream
Resolved
This incident has been resolved. Sources should now be running and correctly emitting events.
Posted Sep 02, 2020 - 03:29 UTC
Identified
We've identified an issue with event sources failing to return successful responses and emit events. We'll update this incident with progress ASAP.
Posted Sep 01, 2020 - 18:32 UTC
This incident affected: Backend (Event Sources - HTTP (Alpha)).