HTTP Destination ($.send.http) failing to send
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 23:52 UTC
Identified
We've identified an issue with the $.send.http service due to a Redis cluster migration. We'll update this incident as soon as a fix is out.
Posted Nov 16, 2022 - 23:00 UTC
This incident affected: Backend (Pipedream destinations).