Elevated error rates in workflows
Incident Report for Pipedream
Resolved
This issue has been resolved. Please let us know if you're still observing any unexplained errors in your workflows.
Posted Apr 16, 2021 - 02:12 UTC
Investigating
We're seeing elevated error rates on workflows with the error: "INTERNAL_ERROR — Throughput exceeds the current capacity of your DAX cluster". We're currently investigating.
Posted Apr 16, 2021 - 01:59 UTC
This incident affected: Backend (Workflows - Timer, Workflows - HTTP).