Events failing to load in workflow UI
Incident Report for Pipedream
Resolved
This issue was caused by an upgrade to a part of our backend infrastructure. This should now be resolved.
Posted Jul 23, 2020 - 21:00 UTC
Investigating
We're currently investigating an issue where events fail to load within the workflow UI. We'll provide an update as soon as we know more.
Posted Jul 23, 2020 - 20:49 UTC
This incident affected: Backend (Workflows - Timer, Workflows - HTTP).