Email workflows are not processing incoming emails
Incident Report for Pipedream
Resolved
Email-triggered workflows suffered an outage due to an AWS networking issue. We are still working with the AWS team to resolve this, but we've implemented a workaround, and email-triggered workflows should be active again.
Posted Dec 18, 2021 - 04:06 UTC
Investigating
We received reports of email workflows failing to process incoming emails. We're investigating.
Posted Dec 18, 2021 - 00:57 UTC
This incident affected: Backend (Workflows - Email).