Elevated error rates in workflows / sources
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 05:34 UTC
Update
AWS has resolved the underlying issue, and the service should be operating normally as of 9:05PM PST. From AWS: "Between 6:36 PM and 9:05 PM PST, Kinesis Data Streams experienced increased API error rates in the US-EAST-1 region. The issue was resolved and the service is operating normally"
Posted Nov 20, 2020 - 05:32 UTC
Investigating
We're investigating elevated errors running workflows and event sources. This appears to be an issue related to an AWS service we rely on for processing events. We'll update this again as soon as the incident is resolved.
Posted Nov 20, 2020 - 03:30 UTC
This incident affected: Backend (Event Sources - HTTP (Alpha), Workflows - Timer, Workflows - HTTP, Event Sources - Timer (Alpha)).