https://pipedream.com should be loading workflows again. The issue was introduced by a bad deploy of new code. We shipped a new version of our API that migrated our database schema to support a new feature. The API deploy failed, but the frontend was expecting the new code, so failed to render the workflow UI correctly. We rolled back the deploy, and the site should be working.
Posted 2 years ago. Dec 19, 2022 - 23:09 UTC
Investigating
https://pipedream.com fails to return the list of existing workflows from the UI. Workflows are still running in production. We're looking into it and will update this incident as soon as possible.
Posted 2 years ago. Dec 19, 2022 - 22:58 UTC
This incident affected: Frontend (https://pipedream.com).