We are no longer seeing issues with the impacted workflows and all workflows are properly running again.
Posted May 27, 2025 - 12:30 UTC
Monitoring
The issue impacting workflow triggers appears to be resolved. Events are processing again and we are monitoring our systems to ensure that triggers continue working as expected.
Posted May 27, 2025 - 11:15 UTC
Investigating
Some customers are reporting an issue with workflow triggers.
Posted May 27, 2025 - 08:00 UTC
This incident affected: Frontend (Pipedream) and Backend (Event Sources - HTTP).