Experiencing significant delay with HTTP event sources

Incident Report for Pipedream

Resolved

Services are back up and events have caught up processing.
Posted Oct 16, 2024 - 18:43 UTC

Monitoring

Services are back online. We'll continue monitoring.
Posted Oct 16, 2024 - 18:27 UTC

Identified

The backend service powering http events encountered an issue during maintenance failover. We're waiting for services to come back up.
Posted Oct 16, 2024 - 18:18 UTC

Update

We are continuing to investigate this issue.
Posted Oct 16, 2024 - 17:54 UTC

Investigating

We are currently investigating this issue.
Posted Oct 16, 2024 - 17:53 UTC