Pipedream API error causing login failures
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 11:10 UTC
Monitoring
Redis has deployed new TLS certificates, and our services are successfully connecting to these databases again. Logins are working, and we're monitoring for any unresolved issues.
Posted Jun 13, 2023 - 10:39 UTC
Update
The certificate on one of the Redis clusters we connect to expired, causing connection issues from our API. The Redis team is working to resolve.
Posted Jun 13, 2023 - 10:08 UTC
Identified
We've identified the source of the issue with our Redis cluster, and are actively working with the Redis team to troubleshoot.
Posted Jun 13, 2023 - 09:30 UTC
Investigating
We're investigating an issue with the Pipedream API. This is causing login failures and issues with the Pipedream REST API. Wotkflows appear to be running as normal. We'll update with status ASAP.
Posted Jun 13, 2023 - 09:10 UTC
This incident affected: Frontend (https://pipedream.com), Backend (Event Sources - HTTP), and Public APIs (REST API).