SES quota errors
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted May 23, 2022 - 22:31 UTC
Update
We have identified a possible cause, and we're also working with our email provider to resolve the problem.
Posted May 23, 2022 - 19:26 UTC
Investigating
We're experiencing a high error rate regarding delivering emails with the built in $.send and native email actions.
Posted May 23, 2022 - 15:29 UTC
This incident affected: Integrations (Email).