Pipedream and Pipedream Connect Event Sources and Webhooks are failing

Incident Report for Pipedream

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 00:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2026 - 00:50 UTC

Identified

We have identified the cause of the issues and are working on mitigating it.
Posted Jan 12, 2026 - 23:47 UTC

Investigating

We are currently investigating and will follow up once we identify the issue.
Posted Jan 12, 2026 - 23:31 UTC
This incident affected: Backend (Event Sources - HTTP, Workflows - HTTP, Pipedream destinations) and Connect (Connect).