Google Drive and Google Sheets triggers may be delayed
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 05:15 UTC
Monitoring
Google Drive sources seems to be recovering, and we are continuing to monitor Google Sheets sources.
Posted Jul 13, 2024 - 07:07 UTC
Investigating
We are currently investigating an issue with Pipedream's integration with Google Drive and Google Sheets. We are receiving fewer webhooks from Google Drive and Google Sheets than expected. As a result, some users may experience delays with their workflows which use Google's (Instant) triggers.
Posted Jul 12, 2024 - 20:31 UTC