High latency, intermittent failure on https://pipedream.com UI
Incident Report for Pipedream
Resolved
This should be resolved. A deploy of our frontend code caused a small service interruption on one pod in our cluster. Since only one pod was failing, requests to https://pipedream.com would fail intermittently.
Posted Mar 24, 2023 - 16:37 UTC
Investigating
We're investigating issues reported from the https://pipedream.com UI.
Posted Mar 24, 2023 - 16:34 UTC
This incident affected: Frontend (https://pipedream.com).