Partial outage due to Redis cluster maintenance
Incident Report for Pipedream
Resolved
Our vendor RedisLabs has completed maintenance and all Redis powered sources are caught up to real time.
Posted Jun 09, 2022 - 18:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 17:22 UTC
Identified
Unexpected maintenance on our Redis cluster by our vendor (RedisLabs) is causing intermittent failures in workflows and related services that depend on Redis. We're working to resolve ASAP.
Posted Jun 09, 2022 - 17:00 UTC
This incident affected: Backend (Event Sources - HTTP, Workflows - HTTP).