S3 destination ($.send.s3) writes delayed
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Oct 28, 2023 - 22:04 UTC
Monitoring
S3 object delivery is delayed because of a bad configuration change. We've corrected the change. All objects sent to $.send.s3 have been retained, but delivery to the destination bucket will be delayed while we're recovering from the change.
Posted Oct 27, 2023 - 23:40 UTC
This incident affected: Backend (Pipedream destinations).