Deleting events from event sources taking longer than expected
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 22:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 16:25 UTC
Investigating
We're working through a large queue of requests to delete events for event sources, so deletes are taking longer than expected.
Posted Sep 24, 2020 - 16:25 UTC
This incident affected: Backend (Event Sources - HTTP (Alpha), Event Sources - Timer (Alpha)).