Ongoing Redis Labs issues
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 18:43 UTC
Monitoring
Redis Labs has addressed the incident on their end. We're catching up on the queue of events. HTTP workflows and event sources should be back up, and we're still working through the backlog of scheduled / cron events. We'll close out this incident as soon as that's done.
Posted Apr 25, 2022 - 18:12 UTC
Investigating
The Redis issues have regressed, the issue is contained to one cluster on Redis Labs. Our prior fix worked temporarily, we're investigating and issue.
Posted Apr 25, 2022 - 17:24 UTC
This incident affected: Frontend (https://pipedream.com) and Backend (Event Sources - HTTP, Workflows - HTTP).