https://pipedream.com/sources fails to load sources
Incident Report for Pipedream
Resolved
This has been resolved
Posted Nov 04, 2021 - 19:33 UTC
Investigating
https://pipedream.com/sources are failing to load event sources. We're investigating.
Posted Nov 04, 2021 - 19:21 UTC
This incident affected: Frontend (https://pipedream.com).