502 Bad Gateway on pipedream.com

Incident Report for Pipedream

Resolved

This incident has been resolved.
Posted 1 year ago. Apr 05, 2024 - 23:28 UTC

Identified

We're seeing elevated CPU on pipedream.com services, causing the service to return a 502 error.
Posted 1 year ago. Apr 05, 2024 - 23:26 UTC
This incident affected: Frontend (https://pipedream.com).