Errors loading events, building workflows in the pipedream.com UI
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 01:44 UTC
Identified
We've seen reports of errors in the https://pipedream.com frontend. Production workflows should be processing events correctly.

This is the result of an issue migrating data between two Redis clusters (which power some event data in the UI). We're addressing the core issues and working on a fix. We'll let you know when the service is operational.
Posted Feb 17, 2023 - 00:28 UTC
This incident affected: Frontend (https://pipedream.com).