Elevated error rates in workflows

Incident Report for Pipedream

Resolved

We've added resources to handle an increased load of data on the system, and are no longer seeing system wide errors.
Posted Sep 23, 2020 - 00:34 UTC

Investigating

We're investigating an incident where workflows (across HTTP, timer, and other interfaces) are seeing elevated error rates.
Posted Sep 22, 2020 - 23:42 UTC
This incident affected: Backend (Workflows - Timer, Workflows - HTTP).