404 errors when creating new workflows

Incident Report for Pipedream

Resolved

This incident has been resolved.
Posted Nov 28, 2022 - 16:39 UTC

Investigating

We are currently investigating this issue.
Posted Nov 28, 2022 - 15:49 UTC
This incident affected: Frontend (https://pipedream.com).