Outbound emails failing to send
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 22:29 UTC
Investigating
Emails sent using $.send.email, the Email Me actions and other systems are failing due to limits we reached with our email provider. We delivered many more emails than expected during this morning's earlier incident, which caused us to exceed our quota. We're working with our email provider to address the issue.
Posted Jun 24, 2022 - 21:34 UTC