v1 email sources not emitting events

Incident Report for Pipedream

Resolved

This incident has been resolved.
Posted Jan 06, 2024 - 23:31 UTC

Investigating

Email sources tied to v1 workflows are failing to emit events. We're investigating.
Posted Jan 06, 2024 - 21:00 UTC
This incident affected: Backend (Workflows - Email).