pipedream.com fails to load workflow editor

Incident Report for Pipedream

Resolved

This incident has been resolved.
Posted Nov 01, 2022 - 23:35 UTC

Identified

We've identified the issue and are pushing out a fix.
Posted Nov 01, 2022 - 23:19 UTC
This incident affected: Frontend (https://pipedream.com).