New user signups temporarily disabled
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Apr 23, 2023 - 18:52 UTC
Update
We've re-enabled Google and GitHub signup, but have kept new user creation via username / password temporarily disabled while we mitigate the attack.

We've continued seeing no impact to existing users.
Posted Apr 15, 2023 - 16:46 UTC
Identified
We're mitigating a DDoS attack against Pipedream, and are temporarily disabling new user signups to limit the impact. There should be no impact to existing customers. We'll provide another update here ASAP.
Posted Apr 15, 2023 - 15:34 UTC
This incident affected: Frontend (https://pipedream.com).