Xfinity outage affecting access to Pipedream services
Incident Report for Pipedream
Resolved
The Xfinity outage has been resolved
Posted Mar 05, 2024 - 21:51 UTC
Identified
We've seen reports of some users failing to access Pipedream HTTP endpoints and the Pipedream API. We've isolated this to an issue with the Xfinity ISP and will post updates here as services become available.
Posted Mar 05, 2024 - 21:25 UTC
This incident affected: Public APIs (REST API) and Backend (Workflows - HTTP).