Pipedream.com outage
Incident Report for Pipedream
Resolved
The incident should be resolved. We updated node group to our Kubernetes production cluster and errantly removed a key policy in that update, and pods could not be scheduled on the new nodes. We identified the issue and the service was back by 19:53 UTC.
Posted Jul 13, 2023 - 20:08 UTC
Identified
Services are beginning to come back up. We're continuing to monitor.
Posted Jul 13, 2023 - 20:03 UTC
Investigating
We are currently investigating this issue.
Posted Jul 13, 2023 - 19:39 UTC
This incident affected: Frontend (https://pipedream.com).