Pipedream destination delivery, error workflow fails intermittently, affected by AWS outage
Incident Report for Pipedream
Resolved
AWS has resolved the core incident, and we're seeing the remaining Pipedream services working as expected again. You may notice intermittent errors over the next few minutes as Amazon restores service, but the core issue has been resolved.
Posted Nov 26, 2020 - 07:00 UTC
Monitoring
Pipedream destination delivery using $send.http(), $send.email(), $send.sql(), and others is still failing intermittently as a part of the AWS outage: https://status.aws.amazon.com/ .

Delivery of errors to the global error workflow (which sends emails about errors in workflows) is also affected by the same outage. Delivery of errors may still fail intermittently.
Posted Nov 26, 2020 - 00:13 UTC
This incident affected: Backend (SQL Service, Pipedream destinations).