Event sources processing delay
Incident Report for Pipedream
Resolved
We've disabled the traffic source causing the spike, and delays are back to normal
Posted Aug 27, 2024 - 16:35 UTC
Investigating
We're seeing a spike in volume on event sources, leading to a delay in event processing. We're investigating and will post updates ASAP.
Posted Aug 27, 2024 - 16:26 UTC
This incident affected: Backend (Event Sources - HTTP, Event Sources - Timer).