HTTP services returning 502 / 503 errors
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 20:31 UTC
Identified
HTTP workflows and event sources are intermittently returning 502 / 503 errors because of an issue with our backend. We've identified the issue and are rolling back the affected code.
Posted Nov 09, 2021 - 20:17 UTC
This incident affected: Backend (Event Sources - HTTP, Workflows - HTTP).