Degraded functionality for git-synced projects
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Aug 15, 2024 - 00:29 UTC
Monitoring
Syncing changes with GitHub is currently unavailable due to a downstream outage. See https://www.githubstatus.com/ for details. It is still possible to view and monitor events in GitHub synced projects. Workflow execution for synced projects is generally unaffected but workflows that depend on access to GitHub webhooks or GitHub APIs may also affected by this outage.
Posted Aug 14, 2024 - 23:50 UTC
This incident affected: Backend (GitHub Sync).