HTTP 5XX errors
Incident Report for Pipedream
Resolved
A large traffic spike caused a specific system to be temporarily overloaded. We scaled up that system to handle the additional load. The incident lasted roughly 8 minutes.
Posted Feb 18, 2023 - 20:19 UTC
Investigating
We're seeing 5XX errors reported from HTTP requests to Pipedream workflows, and are investigating.
Posted Feb 18, 2023 - 20:05 UTC
This incident affected: Backend (Workflows - HTTP).