Downgraded performance of some event sources

Incident Report for Pipedream

Resolved

This issue should be resolved. We're processing a small backlog of events from during the incident, but events should be processed soon, and new events should trigger as normal.
Posted Feb 07, 2023 - 22:29 UTC

Investigating

We are currently investigating this issue.
Posted Feb 07, 2023 - 21:47 UTC
This incident affected: Backend (Event Sources - HTTP).