Workflows failing to process incoming events
Incident Report for Pipedream
Resolved
This issue has been resolved. Please let us know if you're still observing issues with your workflows.
Posted Jun 29, 2021 - 17:30 UTC
Identified
We're seeing elevated error rates in workflows and are addressing the root cause. We'll provide an update as soon as this issue is resolved.
Posted Jun 29, 2021 - 17:05 UTC
This incident affected: Backend (Workflows - Timer, Workflows - HTTP).