Timer-based workflows delayed
Incident Report for Pipedream
Resolved
Timer-based workflows should be back to normal.
Posted Sep 13, 2022 - 23:38 UTC
Monitoring
We've implemented a fix and are seeing timer jobs start to be processed. We're monitoring the fix and will close the incident as soon as we're back to normal.
Posted Sep 13, 2022 - 23:37 UTC
Investigating
Timer-based workflows aren't executing on their schedule. We've identified the core symptom and are investigating the root cause now.
Posted Sep 13, 2022 - 23:32 UTC
This incident affected: Backend (Workflows - Timer, Event Sources - Timer).