Event History inaccessible
Incident Report for Pipedream
Resolved
The event history UI is back, and events have caught up processing.
Posted Aug 23, 2024 - 00:37 UTC
Identified
The backend service powering the event history UI (https://pipedream.com/@/event-history) is down, we're working to recover it.
Posted Aug 22, 2024 - 21:16 UTC
This incident affected: Frontend (https://pipedream.com).