Elevated response latency in HTTP event sources
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 01:27 UTC
Identified
The core issue for the latency is added load, and we're currently adding capacity to handle the added load.
Posted Nov 30, 2021 - 01:19 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2021 - 01:05 UTC
Investigating
HTTP event sources are seeing higher-than-expected HTTP response latency. We're investigating.
Posted Nov 30, 2021 - 01:05 UTC
This incident affected: Backend (Event Sources - HTTP).