Pipedream REST API is degraded

Incident Report for Pipedream

Resolved

We have deployed a fix and are monitoring
Posted Feb 02, 2026 - 21:08 UTC

Identified

We have identified that the Pipedream REST API is slightly degraded. We are currently working on a fix.
Posted Feb 02, 2026 - 16:53 UTC