HTTP Sources Outage
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 03:28 UTC
Monitoring
At this moment, timer-based sources and workflows are degraded due to a backlog of events that still need to be processed.
We will continue monitoring the situation until it comes back to normal.
Posted Dec 14, 2023 - 03:14 UTC
Update
The issue has been identified and we were able to mitigate its impact to a good extent.
We will continue monitoring the issue until its full resolution.
Posted Dec 14, 2023 - 03:05 UTC
Update
The issue has been identified and we were able to mitigate its impact to a good extent.
We will continue monitoring the issue until its full resolution.
Posted Dec 14, 2023 - 03:03 UTC
Update
We identified a potential root cause for the downtime, and are working towards mitigating its impact.
This will temporarily affect our website, public API, and platform, for a potentially short period.
Posted Dec 14, 2023 - 02:57 UTC
Update
We identified a potential root cause for the downtime, and are working towards mitigating its impact.
This will temporarily affect our website, public API, and platform, for a potentially short period.
Posted Dec 14, 2023 - 02:51 UTC
Investigating
We are experiencing timeouts from HTTP sources, and we're investigating the causes of them.
Posted Dec 14, 2023 - 02:41 UTC
This incident affected: Frontend (https://pipedream.com), Backend (Event Sources - HTTP, Workflows - Timer, Workflows - HTTP, Event Sources - Timer, Pipedream destinations, Workflows - Email, GitHub Sync), and Public APIs (REST API).