Workflow executions failing

Incident Report for Pipedream

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 02:47 UTC

Investigating

We are currently investigating degraded performance for event sources and workflows.
Posted Apr 24, 2026 - 02:07 UTC
This incident affected: Backend (Event Sources - HTTP, Workflows - Timer, Workflows - HTTP, Event Sources - Timer).