pipedream.com UI down
Incident Report for Pipedream
Resolved
This has been resolved. https://pipedream.com should now work fine.
Posted Feb 16, 2023 - 17:50 UTC
Identified
We deployed bad code and immediately noticed the issue. We're deploying a fix.
Posted Feb 16, 2023 - 17:46 UTC
This incident affected: Frontend (https://pipedream.com).