Timer-based triggers not running
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 22:00 UTC
Identified
We've reverted the code that introduced the bug. This also only affects v1 workflow triggers, not those using v2 (the latest version of workflows).
Posted Nov 03, 2023 - 21:52 UTC
Investigating
Timer-based triggers — like the Scheduler trigger, and other app-based triggers that run on a schedule — stopped running around 21:30 UTC. Our team is investigating and will post updates here.
Posted Nov 03, 2023 - 21:49 UTC
This incident affected: Backend (Workflows - Timer, Event Sources - Timer).