Intermittent API failures, degraded performance
Incident Report for Pipedream
Resolved
This incident has been resolved. The API encountered performance issues related to natural scale. We identified the source of a few core bottlenecks, and are addressing more of these issues over the coming days.
Posted Mar 09, 2021 - 01:33 UTC
Investigating
We're receiving reports of intermittent failures in requests to our API, which affects the Pipedream UI, SQL Service, and related systems. We're investigating the incident and will post updates as we have them.
Posted Mar 08, 2021 - 22:21 UTC
This incident affected: Frontend (https://pipedream.com) and Backend (SQL Service).