Twitter integration failing with status code 400
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 19:43 UTC
Investigating
Requests to authorize OAuth1 requests to the Twitter API (every Pipedream request to Twitter is signed in this way) are failing with a 400 error. We're investigating this incident and will provide an update soon.
Posted Jul 25, 2020 - 16:58 UTC
This incident affected: Integrations (Twitter).