Cannot create new event sources
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 17:36 UTC
Identified
Currently, creating new event sources (app-based workflow triggers) is broken. We've identified the issue and are testing a fix.
Posted Nov 17, 2021 - 17:07 UTC
This incident affected: Backend (Event Sources - HTTP, Event Sources - Timer).