Creating an event source yields 500 error
Incident Report for Pipedream
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 14:14 UTC
Update
This incident is resolved
Posted Mar 24, 2021 - 03:23 UTC
Investigating
We're investigating an issue where users cannot create event sources (workflow triggers). We'll update this incident when we resolve the issue.
Posted Mar 24, 2021 - 03:17 UTC
This incident affected: Backend (Event Sources - HTTP (Alpha), Event Sources - Timer (Alpha)).