Deploying and testing code fails in Pipedream UI
Incident Report for Pipedream
Resolved
We've shipped a fix. This should be resolved.
Posted Jul 31, 2023 - 21:00 UTC
Identified
We're seeing reports of users not able to deploy new workflows / sources, or test new code. We've identified the commit that introduced the bug and are reverting now.
Posted Jul 31, 2023 - 20:45 UTC
This incident affected: Frontend (https://pipedream.com).